ID Code: GK-AR-01
1.Disabling Fast Boot in BIOS(Recommended)
Diagnosis
Based on feedback from some customers and actual testing, the automatic restart issue encountered with the A6 model can be resolved by disabling the Fast Boot option in the BIOS.
Solution
- Entering the BIOS Menu: During startup or restart, repeatedly press the Delete or Del key to enter the BIOS menu. On some models, pressing the Esc key also works.
-
Disabling Fast Boot: Use the keyboard arrow keys to navigate to the BOOT tab, select the Fast Boot option, change it to Disable, and then press F4 to save the changes. The process is illustrated below:
Disabling Fast Boot in BIOS
Duration: 36s | Resolution: 1920×1080
2.Post-shutdown Automatic Restart
Diagnosis
Restart, shutdown, sleep, and other basic functions are significantly affected by drivers, which can easily lead to these functions being abnormal due to incompatibility.
Solution
Step 1
Reinstall the initial version of the graphics card driver, please visit the Geekom technical support website to download the corresponding graphics card driver.
Step 2
CPU failure, which is an abnormality in the motherboard function, can only be resolved by replacing the product.
Confirmation method:
a. Exclude the possibility of software failure: Reinstall the system and the fault persists
For instructions on how to reinstall the system, please refer to this link:
b. Exclude the possibility of component failure: Replace the memory or SSD and the fault persists. Result: CPU failure, which means the motherboard function is abnormal. Please contact customer service for confirmation and replacement of the product.
3.Automatic Restart During Operation
Diagnosis 1
Driver compatibility failure Solution Please visit the GEEKOM technical support website to download and install the graphics driver for the corresponding model: https://service.geekompc.com
Diagnosis 2
Memory failure: Detection method: Use the memory testing software MemTest86 to check if the memory is normal, download link
If the memory test reports errors, it indicates that the current memory is damaged and needs to be replaced.
Solution
Step 1
Prepare a test disk. Download the Memtest86 installation package, prepare an empty USB disk, and copy the files from the installation package to the root directory of the USB disk.
Step 2
Start the test. Insert the USB disk into the computer to be tested, boot and enter the boot menu (press F7 repeatedly), select to boot from the USB disk; The default test runs 4 cycles, and a complete test may take several hours, ultimately displaying a "PASS" prompt. If the memory is damaged, an error will be shown immediately.Please wait patiently.
Step 3
View or save the test results. If the memory is intact, it will display "Pass complete, no errors". If faults are found, the bottom of the screen will highlight the error details in red. After the test, you can press the Esc key to restart. If errors are found, it is recommended to save the results to the USB disk and test each memory stick individually to locate the faulty module.
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